House of Fusion
Search over 2,500 ColdFusion resources here
  
Home of the ColdFusion Community

Mailing Lists
Home /  Groups /  ColdFusion Newbie (CF-Newbie)

Cannot find CFML template for custom tag eCmSingleDoc

  << Previous Post |  RSS |  Sort Oldest First |  Sort Latest First |  Subscribe to this Group Next >> 
Top  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Tom Hines
03/23/2007 05:31 PM

Error Occurred While Processing Request   Cannot find CFML template for custom tag eCmSingleDoc.   ColdFusion attempted looking in the tree of installed custom tags but did not find a custom tag with this name.      The error occurred in E:\web\hopelumber\profile_history.cfm: line 22 20 :           <td align="left" valign="top" width="371"> 21 :             <!--- Content title: BG & History Copy, Date inserted: May-04-2001---> 22 :             <CF_eCmSingleDoc DocId="5" AdminPath="/empower/" Mode="#IIf(IsDefined("url.mode"), "url.mode", De(""))#"></td> 23 :           <td align="right" valign="top"><!--- Content title: BG & History Image, Date inserted: Mar-06-2002---> 24 Active ColdFusion Mappings   Actions  Logical Path  Directory Path        /   C:\Inetpub\wwwroot      /CFIDE   C:\Inetpub\wwwroot\CFIDE        /gateway   C:\CFusionMX7\gateway\cfc        /hopelumber   e:\web\hopelumber        /loadingdoc   e:\web\loadingdoc   eCmSingleDoc is in  e:\web\hopelumber\eMPower\customtags It seems like since line 22 in the code fragment above has AdminPath="/empower/" then  I must be missig a mapping for the Admin Path. Any other ideas?

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Adrian Lynch
03/25/2007 03:12 AM

I don't think the mapping is used when you call a custom tag with <cf_tag_name /> syntax. Try: <cfmodule name="/hopelumber/eCmSingleDoc" DocId="5" AdminPath="/empower/" Mode="#IIf(IsDefined("url.mode"), "url.mode", De(""))#"> Adrian Error Occurred While Processing Request Cannot find CFML template for custom tag eCmSingleDoc. ColdFusion attempted looking in the tree of installed custom tags but did not find a custom tag with this name. The error occurred in E:\web\hopelumber\profile_history.cfm: line 22 20 :           <td align="left" valign="top" width="371"> 21 :             <!--- Content title: BG & History Copy, Date inserted: May-04-2001---> 22 :             <CF_eCmSingleDoc DocId="5" AdminPath="/empower/" Mode="#IIf(IsDefined("url.mode"), "url.mode", De(""))#"></td> 23 :           <td align="right" valign="top"><!--- Content title: BG & History Image, Date inserted: Mar-06-2002---> 24 Active ColdFusion Mappings Actions  Logical Path  Directory Path      /   C:\Inetpub\wwwroot    /CFIDE   C:\Inetpub\wwwroot\CFIDE      /gateway   C:\CFusionMX7\gateway\cfc      /hopelumber   e:\web\hopelumber      /loadingdoc   e:\web\loadingdoc eCmSingleDoc is in  e:\web\hopelumber\eMPower\customtags It seems like since line 22 in the code fragment above has AdminPath="/empower/" then  I must be missig a mapping for the Admin Path. Any other ideas?

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Tom Hines
03/25/2007 10:31 AM

> Error Occurred While Processing Request   > Cannot find CFML template for custom tag eCmSingleDoc.   > ColdFusion attempted looking in the tree of installed custom tags but > did not find a custom tag > > with this name.      > > The error occurred in E:\web\hopelumber\profile_history.cfm: line 22 ----- Excess quoted text cut - see Original Post for more -----      > /   C:\Inetpub\wwwroot      > /CFIDE   C:\Inetpub\wwwroot\CFIDE        > /gateway   C:\CFusionMX7\gateway\cfc        > /hopelumber   e:\web\hopelumber        > /loadingdoc   e:\web\loadingdoc   > > > eCmSingleDoc is in  e:\web\hopelumber\eMPower\customtags > > It seems like since line 22 in the code fragment above has > AdminPath="/empower/" then  I must be missig a mapping for the Admin > Path. Any other ideas? Thanks, the old application works. I'm installing it on a new server. We can't get to the old one to see what the configuration is. So, that's why I think it has to do with admin mappings or environment settings.


<< Previous Thread Today's Threads Next Thread >>

Search cf-newbie

October 20, 2014

<<   <   Today   >   >>
Su Mo Tu We Th Fr Sa
       1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31   

Designer, Developer and mobile workflow conference