House of Fusion
Search over 2,500 ColdFusion resources here
  
Home of the ColdFusion Community

Mailing Lists
Home /  Groups /  ColdFusion Talk (CF-Talk)

ColdFusion Javascript errors

  << Previous Post |  RSS |  Tree View |  Sort Latest First |  Subscribe to this Group Next >> 

CF Javascript errors

I am getting an illegal character error in /cfide/scripts/cfform.js and Eric Roberts 01/12/2012 03:28 PM
> I am getting an illegal character error in /cfide/scripts/cfform.js and Dave Watts 01/12/2012 04:21 PM
That is very possible...I haven't checked, but i can.  Thanks Dave. Eric Roberts 01/12/2012 04:26 PM
common reason for problems in the CFIDE is that cf has been updated/patched Russ Michaels 01/12/2012 04:31 PM
We had an issue earlier this week where somehow someone accidentally Eric Roberts 01/12/2012 04:38 PM
I went and replaced the 2 JS files and that solved the problem.   i Eric Roberts 01/12/2012 05:50 PM

01/12/2012 03:28 PM
Author: Eric Roberts Short Link: http://www.houseoffusion.com/groups/cf-talk/thread.cfm/threadid:63638#349474 I am getting an illegal character error in /cfide/scripts/cfform.js and masks.js as well as it not being able to find a _CF_checkdate (which I did not see defined in the source.  I think that whatever this is, it is causing other javascript functions to either fail or act sporadically.  Any advice on this would be appreciated. Eric
01/12/2012 04:21 PM
Author: Dave Watts Short Link: http://www.houseoffusion.com/groups/cf-talk/thread.cfm/threadid:63638#349476 > I am getting an illegal character error in /cfide/scripts/cfform.js and > masks.js as well as it not being able to find a _CF_checkdate (which I did > not see defined in the source.  I think that whatever this is, it is > causing other javascript functions to either fail or act sporadically.  Any > advice on this would be appreciated. It sounds to me like those files have been corrupted in some way. Have you compared them with the default files? Dave Watts, CTO, Fig Leaf Software http://www.figleaf.com/ http://training.figleaf.com/ Fig Leaf Software is a Veteran-Owned Small Business (VOSB) on GSA Schedule, and provides the highest caliber vendor-authorized instruction at our training centers, online, or onsit
01/12/2012 04:26 PM
Author: Eric Roberts Short Link: http://www.houseoffusion.com/groups/cf-talk/thread.cfm/threadid:63638#349477 That is very possible...I haven't checked, but i can.  Thanks Dave. On Thu, Jan 12, 2012 at 3:21 PM, Dave Watts <dwatts@figleaf.com> wrote: ----- Excess quoted text cut - see Original Post for more -----
01/12/2012 04:31 PM
Author: Russ Michaels Short Link: http://www.houseoffusion.com/groups/cf-talk/thread.cfm/threadid:63638#349478 common reason for problems in the CFIDE is that cf has been updated/patched which includes updates to the CFIDE, and these updates have not been applied to the CFIDE in use. this may happen if you have 2 copies of the CFIDE. the default one is at [cfusion install path]\wwwroot\cfide which is usually only created if you install the built in web server. check to see if you have this one and if so you could copy it over the live one if it is newer. On Thu, Jan 12, 2012 at 9:26 PM, Eric Roberts < owner@threeravensconsulting.com> wrote: ----- Excess quoted text cut - see Original Post for more -----
01/12/2012 04:38 PM
Author: Eric Roberts Short Link: http://www.houseoffusion.com/groups/cf-talk/thread.cfm/threadid:63638#349479 We had an issue earlier this week where somehow someone accidentally deleted most of the files in the wwwroot.  We also found out that the dev server wasn't getting backed up like we thought it was (tough way to find out hehehe), so we tried "undeleting" files with an undelete utility.  Some of the CFM's came back corrupted, so I am assuming that some of the js files are also corrupted...grrrr  We recovered most of the files and those that couldn't, we were able to copy over from our test environment.  Since CFIDE is in the wwroot, i would assume that they were subjedct to some of the same issues, though i am not sure they had to undelete any of that. Eric On Thu, Jan 12, 2012 at 3:31 PM, Russ Michaels <russ@michaels.me.uk> wrote: ----- Excess quoted text cut - see Original Post for more -----
01/12/2012 05:50 PM
Author: Eric Roberts Short Link: http://www.houseoffusion.com/groups/cf-talk/thread.cfm/threadid:63638#349488 I went and replaced the 2 JS files and that solved the problem.   i was thinking that was the problem, but wasn't sure if i was looking at an encrypted file or a corrupted file.  Thanks guys! Eric On Thu, Jan 12, 2012 at 3:38 PM, Eric Roberts < owner@threeravensconsulting.com> wrote: ----- Excess quoted text cut - see Original Post for more -----
<< Previous Thread Today's Threads Next Thread >>

Search cf-talk

December 20, 2014

<<   <   Today   >   >>
Su Mo Tu We Th Fr Sa
   1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31       

Designer, Developer and mobile workflow conference