House of Fusion
Search over 2,500 ColdFusion resources here
  
Home of the ColdFusion Community

Mailing Lists
Home /  Groups /  ColdFusion Talk (CF-Talk)

504 Gateway Time-out

  << Previous Post |  RSS |  Sort Oldest First |  Sort Latest First |  Subscribe to this Group Next >> 
Top  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
John M Bliss
06/15/2012 01:15 PM

Hi. For the first time that I know of, my ACF8 / IIS server is returning the following for some requests: Service Unavailable. Technical description: 504 Gateway Time-out - The web server is not responding This is a new one for me. Suggestions on where to start? -- John Bliss - http://about.me/jbliss

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
John M Bliss
06/15/2012 01:24 PM

Just did when you suggested it.  :-)  Error persists. ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Russ Michaels
06/15/2012 01:26 PM

use the web config tool to disable and then enable cf on your site, this will re-create the connector as well. ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Russ Michaels
06/15/2012 01:40 PM

well this would imply that iis cannot connect to cf, have you restarted CF ? ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
John M Bliss
06/15/2012 01:44 PM

Yes. New clue(?): requests in question are coming from an atypical "location:" I'm in the car using my Android phone as a hotspot. When I instead remote into the actual server and drop the URL into the browser, I cannot reproduce the problem. Ideas? ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Russ Michaels
06/15/2012 04:23 PM

Are you saying this error only occurs when your browsing on your mobile? On Jun 15, 2012 6:44 PM, "John M Bliss" <bliss.john@gmail.com> wrote: ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
John M Bliss
06/15/2012 04:45 PM

So far, I've only seen it when browsing on my laptop when my laptop is connected to the 'Net via wifi <-> Android phone <-> AT&T "4G." ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Russ Michaels
06/15/2012 05:33 PM

Are I sure it's not a network issue then On Jun 15, 2012 9:45 PM, "John M Bliss" <bliss.john@gmail.com> wrote: ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
John M Bliss
06/15/2012 05:35 PM

Come again...? On Jun 15, 2012 4:33 PM, "Russ Michaels" <russ@michaels.me.uk> wrote: ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
Russ Michaels
06/15/2012 05:44 PM

Are you sure it's not just a network issue if it only happens over your mobile On Jun 15, 2012 10:35 PM, "John M Bliss" <bliss.john@gmail.com> wrote: ----- Excess quoted text cut - see Original Post for more -----

Top  |   Parent  |   Reply  |   Original Post  |   RSS Feed  |   Subscribe to this Group
Author:
John M Bliss
06/15/2012 05:49 PM

No, I'm not sure. But I can't think of how/why I'd be getting that specific error from IIS based on...what? The fact that I'm coming from at AT&T IP? And, mind you, this was not happening on every request and has never happened before today. Could it be something that RackSpace did to our firewall? On Jun 15, 2012 4:44 PM, "Russ Michaels" <russ@michaels.me.uk> wrote: ----- Excess quoted text cut - see Original Post for more -----


<< Previous Thread Today's Threads Next Thread >>

Search cf-talk

July 23, 2014

<<   <   Today   >   >>
Su Mo Tu We Th Fr Sa
     1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31     

Designer, Developer and mobile workflow conference